このページは、http://pc.usy.jp/wiki/60.htmlでもアクセスできます。

Dell PowerEdge SC440 †

● デル PowerEdge SC440 製品詳細
商品カタログ(pdf)
ユーザーガイド

今までのSC440情報 †

SC440の製品仕様

ドライバー情報 †

メモリ †


BIOS情報 †

オンボードVGAでDVD再生(Win) †

ES1000ドライバ(Win2000/2003)導入後、MPCで見られます。

773 不明なデバイスさん sage 2007/10/01(月) 18:43:27 ID:2o+1lET3
MEPEG2codecはフリーのをいれて
http://www.area61.net/mpeg2.html
codecとMPCはCCCPでいれてる
http://cowscorpion.com/Codec/CCCP.html
DVDの全画面再生はもたつくけれど、まあH.264(AVC)も再生できるし便利

増設・換装 †


SATAケーブル †

PowerEdge/SC430増設-SATAケーブルを参考にしてください。

リムーバブルディスクケース †

329 名前:不明なデバイスさん[sage] 投稿日:2007/06/19(火) 07:03:47 ID:3SfQU0au
うちが使ってるのはVANTEC EZ Swap / MRK-200ST-BKってヤツ。
SC440用だと内部が少し窮屈になるけど、外観サイズもバッチリOK。問題なく使えてます。
ついでに、ほぼ同じ寸法のPrecision390でも使ってます。

光学ドライブ †

動作報告


917 名前:不明なデバイスさん[sage] 投稿日:2007/07/05(木) 13:36:46 ID:M3Y3M4pB
DVR-212D(SATA)
こちらは1.3.0のbiosで認識しないのですが、F1で続行させると
Windowsでは普通に認識し、UDFも含め普通に使えました。

201 名前:不明なデバイスさん[] 投稿日:2007/10/09(火) 23:38:28 ID:un8aqoXa
SATA接続のH653A、H62N はBiosで認識、問題無く使えてる
牛212は何故かF1が必要 OSでは認識している
>187 Bios1.40(本当は1.41)駄目でした

202 名前:不明なデバイスさん[sage] 投稿日:2007/10/10(水) 01:17:21 ID:B18SV3yg
SC440で、うちのDVR-212DはF1押さずに認識してますが?

唯一、トレイを空けていると閉まらずF1を要求されます。
何の違いが有るんだろ・・・

206 名前:不明なデバイスさん[sage] 投稿日:2007/10/10(水) 09:26:55 ID:Pn0L821+
オレは初期の松下DVD-RAMドライブLF-521Dを付けてるけどF1は押さなくても認識する。
その代わり、起動時に一度トレイが勝手に開いてすぐに閉まる。
Windowsでは普通に使えるし問題ないので、そのまま放置w

キャプチャーボード †


232 名前:不明なデバイスさん[sage] 投稿日:2007/12/28(金) 11:11:40 ID:tOdO/sFD
SC440にHDキャプチャカードのMonster-Xをつけるとパリティエラーがでた。
しかもシャットダウン中にブルーバックする。
PCIレジスタを同じようにいじって出ないようにできたよ。

CPU換装 †

BIOSも明記してください
SC440はCPUシンクは最初からヒートパイプ3本タイプのようなので、CPU換装してもCPUシンクを交換する必要はない見込みです。
2007/06頃よりXeonモデルはヒートパイプ無しのアルミヒートシンクに変更になった模様。
CelD、PenDモデルについては情報が交錯しています。(情報求む)
PenD、CeleDモデルはヒートパイプ2本タイプのヒートシンクのようです。(532@Part44,550@Part44)
Dell SC420 ManiacsでPenDモデルにもアルミヒートシンク報告あり。
BISO1.4.1でCeleron 400シリーズ、Pentium Dual-Coreシリーズに対応しました。

参考:PowerEdge SC440をCore 2 Duoに換装
参考:PowerEdge SC440 Xeon構成はアルミシンク

623 名前:不明なデバイスさん[sage] 投稿日:2007/02/08(木) 21:29:44 ID:x1IlvQmi?
今日到着のSC440に早速DVD-RとC2D E4300とX1300を組み込んでみた。
間違えて1066で認識しないかな。と思ったら、FSB800で認識。ショボーン
なかなか快適です。

742 名前:不明なデバイスさん[sage] 投稿日:2007/08/09(木) 22:50:42 ID:PHb9hOPI
そういや、SC440 Q6600動くのな。レポート無いから動かないのかと思ってた。
ただ全力運転時の発熱も半端無いから標準のアルミシンクだとちょっと不安鴨

Q6600のSteppingはG0
biosでQ6600認識してた。メインマシンのメンテ中にちょいと入れ替えてみただけ。
windowsのログイン時フリーズしたけど、セーフモードなら起動出来た。ちゃんと4コアタスクバーに出てたよ
ただヒートシンクの発熱はさわってわかるほど3040とは違う。Q6600はサボってるときは冷え冷えだけど
本気出すとかなーり発熱するから出来ればヒートパイプ使ったシンクのがいいかも。

939 名前:L720B014[sage] 投稿日:2007/08/20(月) 15:42:45 ID:e/t8EMzo
SC440
Q6600(G0) 換装
純正ヒートパイプ3本タイプ
OS:WindowsXp?-MCE
π104 : 22sec
室温32度
アイドル時コア温度43℃(CoreTemp読み)
負荷時コア温度68℃(CoreTemp読み,負荷テストORTHOS二重起動(CPU#0#1・#2#3割り振り))

コア温度曲線がジワジワじゃなくてガァーーってな感じで上昇していきます。
ファン回転数が可変になるといんですけどね。
でもそのおかげで静かなのも事実なんですが・・・。

941 名前:不明なデバイスさん[sage] 投稿日:2008/01/22(火) 12:39:09 ID:cvw/5bgJ
昨年1月31日に20029 円で買ったSC440(BIOS 1.5.0)にC2D E8400をいたずらに装着してみた

インジケータ 1と3でファン最大回転して以降進まず
FSB設定変更無し(1333)/FSB設定変更(1066)とも同じ
なぜにメモリ構成エラーで止まるのかわからないが
本体自体はCPUだけCeleron420に換装すると動くのを確認

とりあえず現状BIOSで45nmは動きませんよっと

371 名前:不明なデバイスさん[sage] 投稿日:2008/02/23(土) 15:38:45 ID:uSH8pXov
できて当然であるが、wikiにレポートはなかったようなので、
SC440にQ6700(2.6GHz) に換装。問題なし。
G0ステッピング、ヒートシンクはアルミ。エンコ中の
平均CPU使用率45%で各コア約45度。
super piは20秒。
*Q6600が3万切ったようなので買おうと思っていたら
*じゃんぱらで未開封中古が4マン切っていたので即決


ついでにtripcodeで全コアCPU100%で10分稼動
speedfanでのコア温度表示は最大でも65℃。

257 名前:不明なデバイスさん[sage] 投稿日:2008/02/17(日) 20:32:05 ID:NBcCMrL6
440にE2160乗せて1066化した記念カキコ
器用じゃないからアルミホイルと2時間格闘した(´д`)
でも(・∀・)イイ!!感じ


VGA増設 †

PowerEdge/SC430VGA増設を参考にしてください。

986 名前:不明なデバイスさん[sage] 投稿日:2007/02/27(火) 12:18:51 ID:B/Uiwqbk
SC440は、x8スロットに挿すとx1動作可能なカードがあります。
でも手持ちATIは基本的に駄目というかx8スロット動作は全滅でした。

後、SC430でx4動作可能なカードがSC440のx8スロットでx1動作が出来なかったりします。

150 名前:不明なデバイスさん[sage] 投稿日:2007/06/09(土) 15:10:57 ID:Ovl9MUrh
440キタワァ*・゜゚・*:.。..。.:*・゜(n‘∀‘)η゚・*:.。. .。.:*・゜゚・* !!!!!
黒光りしとる。メモリNANYA・HDDWD
430でカード側加工でエラーになったVGAカードの何枚かが440では動いた。
取って置いてヨカタ。

SC440で直接の動作報告が出ているのは、


917 名前:不明なデバイスさん[sage] 投稿日:2007/07/05(木) 13:36:46
AsusEAX1550(M/B側x4スロット改造)
XPProでDsub・DVI共に完全動作しましたが、
スタンバイ時にカードのファンが停止しないようです。休止時は停止しました。

パリティエラー情報 †


ベンチマークあり †

消費電力 †

635 名前:不明なデバイスさん[sage] 投稿日:2008/08/09(土) 12:32:22 ID:aU9dru8S
SC440/E4500は50W前半だぞ。

メモリ512MB HDD80GB ビデオカードはオンボだよ。
XP起動後のアイドル状態で50Wくらい。
Superπ実行時で72〜76W。

PowerColor? HD345EX-P256D2LP †

PowerColor? HD345EX-P256D2LPx4(スロット加工) カタ8.4で動作。
ゆめりあ640x480それなり17980。

リューターでびゃーんと、直接削りました。 †

sato? (2008-04-23 (水) 23:09:35)

乱暴者なので、埃が周りのスロットに入らんように、紙テープ張って、いきなり削り出し、薄皮残して削ってあとは、カッターで切り飛ばしました。
x8スロットも抜いてみましたが、x1でしか動作しませんでした。
グラボを取るか、マザを取るか、微妙な価格差だったので、好きにグラボ変えられる方向でやりました。
予想したよりも簡単でした。
リューターの刃物は、ダイソーで売ってた、ちっこいダイヤモンドのやつ。

またなんか更に安売りになったのでショック


580 名前:不明なデバイスさん[sage] 投稿日:2008/01/11(金) 06:33:13 ID:MiviBlHP
SC440にパワカラのファンレスX1950pro X195P-D2V-P256D3SCSを載せてみた
巨大ヒートシンクが邪魔でPCIボードを固定するホルダーが閉められないので
引っかかる部分をニッパーで切断(四角い穴の端に合わせて切断するとベストな位置)
シンクの上側に付いてるプラパーツもサイドカバーが閉められなくなるので取り外す
これでSC440にギリギリ装着可能だがお勧めはしないw

参考にする人も居ないとは思うがスコアは
ゆめりあ 1024x768 最高 38400
タイムリープ 68fps
温度はアイドル時37シバキ時56位

465 名前:不明なデバイスさん[sage] 投稿日:2008/01/05(土) 17:19:20 ID:siXaW8cn
くろしこGF6600買ってきた(2980円也)。
カード切ろうと思ったけど、カッターしかないんでスロット削り。

最初ホットカッターでやったが削れない。
しょうがないので、おまけについてきたコテでグリグリやったらあっという間。
あまりにも超適当だったんで内側に溶けたのが付いてあせったが
差してみたら問題無く識別したよ。

ゆめりあベンチ計ってみたら23578(何故か640*480しか選べず)。
使ったの初めてなんでよくわからんが、どうなんだろう?
俺はデジタル出力と動画が普通に動けば良かったんでどうでもいいかな。

で、スロット周りに貼ったテープを剥がすの忘れてた・・・
開けるのめんどくせ・・・


パッチ当てないとダメなんだな。
1024*768の最高で計ってみたら8282。
ゆめりあベンチスレでGF6600が6920、X700proが8244だからかなりいいのか?


468 名前:不明なデバイスさん[sage] 投稿日:2008/01/05(土) 18:02:44 ID:dW9HNdgj
俺は一番上のx1スロットに刺してみた
PCIバス使えなくなるのは嫌だったんで…
ゆめりあ8026でした

85 名前:不明なデバイスさん[sage] 投稿日:2007/07/09(月) 01:16:18 ID:Q0lEalN7
Xeon3040モデル30,549円購入、7/7到着
XP SP2/Forceware94.24で動作確認
OS入れた感想としては、SC420(Pen4 2.8G)より格段とキビキビしてる
会社での遊び道具に使う予定

VGA GF P79GS-SPH/256D3(祖父ポイント使用で\11,000)
Sound クロシコENVY24HTS-PCI(↑のポイント使用で\1,500)

参考
FFBench3 HI 5822
もう少しCPUに馬力が欲しいところやね

ノーマルで使えないひねくれ者? (2007-07-21 (土) 13:45:15)


PentiumD925/メモリ512MBx2/HDD SATA2 80GBの25,800円モデルを購入
メモリ、VGAカード、光学ドライブとサウンドカードは別途追加

完全なデスクトップ仕様になり、計6万円弱というコストとこの性能、
おまけにDELLの3保証付きとなれば、かなりお買い得という感じ。

システムアップの狙い目としてはC2D E6320、E6600あたり
FSBが1066MHzまでという制約からE6750は不可と思われる(残念)


■構成
・PentiumD925(DualCore?/3GHz/L2=2MB×2/ヒートパイプ仕様)
・PC2-5300SDRAM 667MHz 512MB×4 ECC(DELL 純正品)
・SATA2 80GB(Seagate)
・SATA DVSM-X1218FBS-BK (Baffalo SuperMulti? DVD)
・ATI RADEON X800GTO 128MB(256bit)改
 ※50〜52番目のピン部分を切削し、×4スロットで利用
・SE-90PCI 24bit/96KHz(ONKYO)

■Windows Vista エクスペリエンス評価
 CPU :4.9
 MEM :5.1
 Graphics:5.9
 Game :4.8
 HDD :5.1

480 名前:不明なデバイスさん[sage] 投稿日:2007/07/26(木) 13:49:59 ID:oIzN+TL6
動作報告です。SC440のXeon3040モデルです。

OS XPproSP2
メモリ トラセン TS1GDL5205*2
VGA  GF P79GS-SPH/256D3 マザーのスロット削りで装着 ドライバは94.24
Sound クリエイティブ SB X-Fi XG

FFBench3 H 5655

ゆめりあベンチ
1024*768*最高 34064
640*480*それなり 78803

マビノギのメニューに入るときなどにチラつくようですが
実ゲームには問題なさそうです。
導入したばかりでこれからなのですが、
いまのところ他にこれといった問題はありません。

チップセットとVGAのドライバを一度削除、再インストールで改善されました。

FFBench3 H 5724

ゆめりあベンチ
1024*768*最高 41053
640*480*それなり 85908

75 名前:不明なデバイスさん[] 投稿日:2007/06/06(水) 02:13:57 ID:I8oPhxbq
SC440 Xeon3040で死蔵のビデオカード動作上げ

GAINWARD PowerPack?! Ultra/1760 PCX TV-DVI 128MB(GF6600 A2)
ビデオカードをPCIex8用に溝切り、BIOSでSERRをOFF
ビデオドライバは最新版
XP、Vista32bitうるちで動作OK(x1動作)
Vista えくすぺりえんす
グラフィック 4.1 えあろバキバキでビデオ再生無問題
ゲーム    3.7

PCIex4はパリティエラーが出てる
XP: ビデオ再生でパリティーエラー
Vista: 起動中にパリティーエラー


79 名前:不明なデバイスさん[sage] 投稿日:2007/06/06(水) 09:34:49 ID:fHOFFqR3
自分のSC440 Xeon 3400はx4でGF7900GTでパリエラもなく問題なし
OSはXP Pro SP2(32bit)

928 名前:不明なデバイスさん[sage] 投稿日:2007/07/06(金) 00:00:12
「玄人志向RX1550-E256H/HS」を買ってしまった。
DELLの保証を捨てたくなかったので、ビデヲカードの方を削ってx4スロットに入れました。

【 CPU 】 Xeon 5040
【 MEM. 】 512MB
【 VGA 】 玄人志向 RX1550-E256H/HS @PCIe x4
【 ドライバ 】 Catalyst 7.6
【DirectX.】 9.0c
【  OS  】 WindowsXP PRO

【 ベンチ 】 ゆめりあ
【.解像度.】 640*480   1024*768
【 画質 】 それなり   最高
【 スコア. 】 11225    3799

【 ベンチ 】 FF3
【.解像度.】 LOW     High
【 スコア. 】 5099     2483

898 名前:806.820,823[sage] 投稿日:2007/07/04(水) 06:53:10 ID:uTc1mqDO
HIS X1550 PCIe x1用カードの報告です

SC440スペック
CPU:xeon3040
HDD:WD160GB
メモリ:DDR2-667-1GB(ECC)x2←電脳売王の赤札品

3DMark05 3DMarkscore:2026
3DMark06 3DMark score: 1244

SM2.0 score: 406
HDR/SM3.0 score: 480
CPU score:1643

FFベンチ3
HI:2645
LO:4777

カードは物理的にx1に入らなかったのでx8に挿入、BIOSでSERRをOFF
計測はオール1回のみ初回にでたスコアを計上してます
3Dゲームには不向きなのでDVD画質を向上させたい?とか
マザーやカードを加工させずにモニターとDVI接続させたいひと向きです

446 名前:不明なデバイスさん[sage] 投稿日:2008/03/16(日) 02:46:19 ID:yZSCdBL4
X4スロット加工失敗した俺が報告
X1は成功したのでELSA7900GS動作OK
GPUクロック450MHz GPUメモリクロック660MHz
補助電源無しでゆめりあ1024最高が26626

ついカッとなってドリルでX1加工したらあっさり成功した
熱量低いはんだごてでナイフじゃないの使って失敗orz

PCIeスロットx8にx16スロット部品取り付け †

69 不明なデバイスさん[sage] 投稿日:2008/03/27(木) 21:44:57 ID:8D3J6LK6
SC440のPCI-Exp x8 スロット → x16スロット用部品に交換してみました。

before
before2
after
after2
上から
寄り
W2K画面

結果、全配線接続してもx1でしか動かない(^_^;
まぁ、カード加工しないでVGA動作確認できるから良しとしますかねぇ・・・

その他レポートなど †

レビューなど、2chから †

286 名前:不明なデバイスさん[sage] 投稿日:2006/10/20(金) 10:16:07 ID:yRLFd6ST
とりあえずSC440にXPを導入しました。簡単な報告を。

Intelサイトにあるチップセットドライバで、ICH7の項目にビックリマークが
消えない。(現状実用上の不都合は出ていない)

今回もオンボードのVIDEOチップのon/offが無い。自動認識だが、
こちらなぜか「新しいデバイスが発見しました」と起動時に言われる時がある。
言われない時も有るのでこれは、BIOSのFIXで解消する可能性有り

ビデオカードは、x4として認識。ちょっと古めのnVIDIA6600を指した時に
出るSC430時から話があるパリティエラー現象は解消されていない。

ビデオカード自体はx4として認識するものの、なぜかSC430で動いた
ATIのカードの一部が認識してくれない。
(オンボードとバッティングしてる可能性有り)

あべっ・・・・書き出しし始めたらきりがないや・・・。問題点は色々あります。
今回は、ファンの音も少し大きめ。
やっぱりWEBの方で写真交えて報告する方が良いですね・・・。

Part36,855/856 名前:不明なデバイスさん投稿日:2006/11/23(木) 18:07:19 ID:vdGFgsR6
筐体自体は、SC430と何も変わりが無いです。以前SC440は
側面のスリットが入るとか予想されていましたが、
いざ到着してみると、セレDモデルのみなのか不明ですが、
現時点では側面の板のスリット形状などは一切ありません。

で、気になるCPUですが、少なくともC2D/6600は換装して動作しました。
ただ市販のC2D全部試していないので、他のモデルで動かない物もあるかもしれません。

ECCメモリーに関してですが、これもSC430同様、ECC必需です。
混在、あるいはECC無しを挿すと動かないので注意しましょう。
気になった点といえば、SC420のECCメモリ(3200規格)は普通に立ち上がりました。
ただ、これもBIOSがUPすると使えなくなるかもしれません。
ちなみに混在は駄目です。注意しましょう。

音に関して言えば、個体差が大部分を占める割合が多い為、
ファンが極力無いので、当てはまらない部分もありますが、
少なくとも手持ちのSC430より電源部分から聞こえるファンの音は多少耳につきます。

それ以外・・・・特徴的といえば、
ATIの例のオンボードのビデオデバイスがゾンビのように存在する事かな・・・。
ふとデバイス一覧を見ると消えてる事もあるんですよ。
Disable/Enableの項目がBIOSにないので、これはイタいです。
IBMのx100のレポートにも書いたのですが、ATIの一部のビデオカードが
初期にイニシャライズのアドレス重複があるようで動作しません。
(画面に映ってもフラットアウトします)
オンボードの速度は・・・やっぱりそれなりです(^^;

とりあえず、化石と化しているPCX5900は x4動作にて問題なく動きました。

692 名前:不明なデバイスさん[sage] 投稿日:2007/04/11(水) 15:23:06 ID:HdbpfdB/
ウチの構成
pci ex1 radeon x300 x1改
pci ex8 futa+ymf744 アナログ出力切断改
pci mtvx2005
pci ex4 radeon x800xl スロット改
pci pv3
(COUはxeon3040 1.86GHz)

おー、スロット埋まった。quadモニタまで桶(Win XP MCE)

電源は標準、HDDは標準装備の80GとMaxtor6Y200M0。メモリは両面1Gx2で2Gにしてる。
レガシーのFDDと光学系はSD-5112。空きは5インチベイx1隠し3.5インチx1 メモリx2
x1改のx300をX8に入れるとエラーメッセージ
ついでに一番下のpciにMTV入れると動かなかった。
今のところベンチも問題なく動いてるし電源も異常に発熱しているような雰囲気はないです

736 名前:692[sage] 投稿日:2007/04/14(土) 15:26:29 ID:XhmsIdVc?
ワットチェッカで消費電力調べてみた。
アイドル98wフルロード(3dmark05 score5283) 160w

ちなみに、似たような構成のプレスコ3.8GHzの場合
HDD 1台↑ VGAx800pro↓
アイドル170wフルロード(3dmark05 score4268) 272w

157 名前:不明なデバイスさん[] 投稿日:2007/06/10(日) 02:47:57 ID:++q9UNYU
同じく PenD 925 D0ステップでした。ワットチェッカーで約70W。
拡張バスにLive挿してキャプチャカード挿して、DVD-Rドライブ~+HDDも+2本追加。ビデオカード(X700Pro 256MB)挿すと80W
ぐらいになりました。

とりあえず、Windows2000 Pro乗っけてマルチプロセッサ動作を
確認しました。(導入は少し難儀しましたがそんなにややこしくない(^^;)

後・・・キーボード部分。
USB to PS2コネクタも買ったので、手持ちPS2日本語キーボードを挿して
HIDデバイスとして認識したのですが、キーボードが例のごとく101英数状態。
そこで、HIDキーボードデバイス→106PS2日本語キーボード(Ctrl+英数)
に手動変更して再起動。当然、全く違うデバイス。ビックリマークでキーボード
が認識しないので、削除し再起動。次からはHIDキーボードデバイスを自動
認識ですが、今度は日本語配列通りに打てるようになりました。


PenD 925 D0ステップの祭り構成ですが、ヒートシンクは見事に
アルミです。残念ながら昔の銅4本ヒートパイプではありません。

今の所センサーでの(ピッと対象物にレーザーで計測する奴)
だと、アイドル状態で45度〜48度です。Prime95/60分連続で
70度超に達します。今の温度でこれですから夏場でコア死ぬかもしれませんね。

D 925なら普通にこんなものかもしれません。

後 パイ104万桁で44秒。W2K SP4+WindowsUpdate適用済の
マルチプロセッサ動作状態なので、XPと比べてもはるかに遅い
可能性があります。(メモリは512MB NANYAでした)

255 名前:不明なデバイスさん[] 投稿日:2008/05/03(土) 13:30:17 ID:9ZEqFH2W
電力測定してみました。SC440電源オフ時は測定器の測定限界以下の
消費電力でした。測定中は表示がいろいろ動くので、あんまり正確じゃないですが。

              OFF     アイドル      スーパーπ
SC440(E4500) 測定不可(0.045A)     52.3w(0.745A) 70.0w(0.980A)27秒
ML115         5.6w(0.101A) 65,4w(0.659A) 92.4w(0.924A)45秒



暇なのでSC440の消費電力を測ってみようと思います。
OSがWINXPでVGAはオンボ メモリIG CPUはC2Dです。
CPUの負荷を上げるのに適したベンチマークなど
アドバイスやリクエスト有りますか?
ML115も買ったので比較も出来ます。ただしこっちはwin2000

サウンドブラスタとHDD日立の500G、グラボRX1050増設した状態でアイドル65.1w
更にモニタL-567(EIZOのSXGA17インチ)と外付けスピーカのしょぼいのを追加すると
最低照度点灯79.4w最高照度点灯で98.4w。
モニタは17インチクラスなら消費電力30wってとこでしょうか。
更にGyaoを視聴してみると103w。wなので実効電力です。
測定器はHIOKI3168クランプオンパワーハイテスタ
モニタなんだけど、某社の安物モニタは画面の明るさを落とすと
消費電力が増えるという訳のワカラン現象がおきます。

SC440 各CPUのベンチマーク †

■ Xeon X3210

910 :不明なデバイスさん:2007/08/18(土) 14:49:21 ID:6HawK3B9
鯖で使っていたSC440 Xeon 3040とデスクトップ候補のPE840 X3210の CPU,MEM,HDDをそっくり交換。
PE840はXeon 3040で室温31度Cの部屋で爆音快走中。
SC440はCPU換えても音はいつもの通り。負荷かけてもファンの音大きくな
らないのね。
あと、XeonのPowerManagement?だけど、SC440だとコアの電圧、クロック 倍率両方変化するようになった。
さらにSC440のsuper piは26秒とPE840に比較して1秒スコアを落とした。面白い。

■ E4500

61 名前:不明なデバイスさん[sage] 投稿日:2007/12/23(日) 01:21:53 ID:bI4o1685
E4500仕様でSuper π計測してみた。
OSはWin XP SP2
104万桁:27秒
419万桁:2分23秒

今となってはロースペックな感じだけど、それでも速いな・・・

Vistaスコア。CPUは?

169 名前:不明なデバイスさん[sage] 投稿日:2007/06/10(日) 11:09:34 ID:gGgFejEQ
sc440届いたんでVista入れてみた
http://minpaso.goga.co.jp/ja-JP/result.php?q=SC440

Vistaスコア

HDD7台搭載 †

908 名前:不明なデバイスさん[sage] 投稿日:2007/10/04(木) 10:04:49 ID:9aQf76OL
5インチベイにAINEX HDC-501
これつかって、HDD3台と、FDDとそのしたのベイに2台、標準HDDベイに2台で合計7台 HDDを入れてつかってます
(フロントパネルは)ペキっとすりゃーつくよ
x1にカード1枚さして、後は光学ドライブつかわないからそこにHDD1台つけてる
カードはこれ 玄人思考 SATA2I2-PCIe
ちなみに電源容量なんぞ計算してない、いちおー動いてる

HDD 10台搭載 †

SC440に10台載せたの、画像うpった

HDDはSATAの80GBが1台(boot)、250GBが1台、500GBが6台、1TBが1台、PATAの250GBが1台
SATAボードは玄人志向のSATA4P-PCI(SATA4台)、SATA2I2-PCIe(SATA2台)
SC440内蔵SATAが4台分、PATAが2台分

HDDの足場に使ったのは裸族のビキニ 3セット(6台分だけど5台分使用)
http://www.century.co.jp/products/s-razoku/crbk2.html

・光学ドライブ部に2台、FDDスペースの所に2台

drives


・CPUファンダクトの下に3台+ファンの前に1台+純正位置に2台

drives


ファン下のは裸族のビキニそのままではダクトに当たって入らないから、一番上のをHDDの上面と同じ高さに切り詰めて、更に一番下は2ミリほどカッターで足を削ってギリギリ入った
念のため、最下部のHDDの基板側にプラスチックフィルムを貼り付けて絶縁

ファンの前に置いた分はいくら何でもまずいから、ステーを作ってPCIスロット側に設置かな

・ディスクの管理の画面をキャプった

drives


余力としてSATA1台、PATA1台分あるから12台搭載も狙えるかも

3.5インチベイへのHDD搭載 †

3.5インチベイへのHDD取り付けについて、画像上げておいた

・ドライブへのネジの取り付け

drives

(向かって左側も同程度の張り出しでネジを仮止めしておく)

・ベイへの取り付け

drives

(スライドさせて、収まり具合の良い位置でネジ締めて固定)

(使うネジは蓋の裏のヤツ<ミリピッチ>ではなく、HDD固定用のインチピッチを使うこと)

BselMod? †

718 名前:不明なデバイスさん 投稿日:2008/03/02(日) 03:05:36 ID:cfbXDdna
アルミホイルじゃ不安なので
sc440のママン改造して FSB1066に固定したいのだけど
その辺解説したWEBなかったっけ???

ぐぐったけど それらしいHITなし・・・・orz

722 名前:不明なデバイスさん 投稿日:2008/03/02(日) 13:24:55 ID:6ennGxHh?
SC440 親戚にあげちゃったから写真撮れないんで詳細な説明出来ないけど
PLLの左にある水晶のさらに左に
○○
○○
○○
な感じでジャンパ用の空きランドがある.
これらの左がBSELにそれぞれ繋がって,右がGNDだから全部クローズにしとけば無条件266

ピンヘッダ立ててもいいしソルダブリッジでもいい


723 名前:不明なデバイスさん 投稿日:2008/03/02(日) 15:37:00 ID:56LZO6fF
>722
ということは、現状800MHzであるから(BSELの並び順は未確認だが)
○○  BSEL0-L
○○  BSEL1-H
○○  BSEL2-L
という設定になっているはず。

なので、BSEL1をクローズ(短絡)すればおけ?
(BSEL1は普通に考えると真ん中か?)
○○  BSEL0-L
●●  BSEL1-L <--ココ
○○  BSEL2-L
ランドはスルーホールになっていないので、ジャンパピンを立てるのは難しい。
BSEL位置の確認は、アルミホイルを小さく切り、テープで貼って試す。
ただしチップセット自体が、333MHzをサポートしていないので、266MHzまで。

909 名前:不明なデバイスさん 投稿日:2008/03/06(木) 01:28:47 ID:Jyj1nl8E
はい 終わりました。

真ん中のみで 1066化 維持できています。
でも なぜかシングルコア。BIOSリセットしても変わらず。
もちろんBIOSでは dualCoreと認識しているし、両方のコアが動作するように設定済み。
cpu-zでは FSB1066 PEN-D925と表示されますが 現状のクロックのところは
ブランクで表示されず。
CPU-IDでは 3.9GHzと表示されます。
BOINCでは 1つのスレッドしか走りませんし、1つのコアしか認識しません。
OSでは PEND925と認識しています。

なにか失敗したかな?おれ(笑)。

918 名前:不明なデバイスさん 投稿日:2008/03/06(木) 02:43:33 ID:Jyj1nl8E
もう寝ますが
最後のレポート。
OSの再インストールでも 片コアのままでした。
(まあ 期待してなかったけど)
で 半田を除去してFSB800にすると dual認識して復活!?
じゃもう一度 真ん中とショートすると・・・3.9Gのシングルに orz。
疲れた。誰か 続きのレポよろしくね。
D925というのが単純にいけないのかもしれない。
speedstepは biosでoffです。

103 :不明なデバイスさん:2008/03/09(日) 17:49:45 ID:5GB6glA/
前スレにあった、J8をショートするだけであっさり2.66GHz駆動。
負荷かけてもCoreTempで40℃(室温20℃)なので問題なさそう。
SuperPiMod?で100万桁回すのにかかった時間は、
2GHzで30.250s、2.66GHzで23.625s。

J7〜9


J7〜9拡大

アルミ箔をセロテープでJ8に重ねただけ。
アルミ箔はてかてかしてない方が端子側になるように。
ただ、耐久性悪そうなので、ちゃんと半田付けした方がいいかも。
アルミ箔は少し厚みが出るように丸めた方がいい。
接触悪かったので、この写真撮った後張り直した。

外部リンク &dagger;

OS &dagger;

Debian GNU/Linux &dagger;

215 名前:不明なデバイスさん[sage] 投稿日:2007/12/28(金) 00:05:01 ID:zBfjHz2s
今回はDebian GNU/Linux入れてみた。
これ最強のOSと言われてるんだけど、マジいいね。

インストールにいろいろ試行錯誤したけど、一発でイケルのは、下のサイトのリンク先(武藤氏)の[Etch-custom-1013.iso]をCDに焼いたもの。
http://linux.dell.com/debian_9g.shtml
SAS5iRも含めてドライバー類一切いれなくてよいのには、本当にびっくりした。
GUIも綺麗だし、そして何よりも軽い。
もちろん、マルチコア対応。
最初からOpenOffice?や各種ゲーム、ブラウザ等全部入ってる。
自分のやってること、やりたいことで不可能なのは、今のところGyaoのGUNDAM00みれない事(アフォか)位。
プログラム開発環境もそろってるし、UNIX互換だからサーバー機能も充実してるし、M$に金払うの本当にバカバカしくなったヨ。

Ubuntu7.04 &dagger;

962 名前:不明なデバイスさん[sage] 投稿日:2007/06/01(金) 16:54:29
SC440 \13800(16950の送料なし)が本日到着
メモリ(512x1)は、NanyaのPC2-4200E-444-12-A1.512MB.1Rx8.533.ECC
HDDはWesternDigital?でした。

Ubuntu7.04をインストールしたら、オンボードのES1000もBCM5754もちゃんと
認識できてました。
1280x1024のuデスクトップなら、FirefoxやOpenOffice?のスクロールも
ガクガクしないし、このままVGA増設しないで使ってしまおうと思っています。

Solaris &dagger;

152 名前:不明なデバイスさん[sage] 投稿日:2007/03/30(金) 11:03:08 ID:l6oWnSxK
SC440にSolaris10x86 11/06 がインストールできました。
イーサネットはブロードコムからダウンロードすればOKです。
/etc/driver_aliasesを書き加えればバッチリです。
WindowsXPもVistaも動きました。
Dual Core Xeonは静かでいいです。
SC1420は五月蝿かったですから。

Vista Ultimate &dagger;

894 名前:不明なデバイスさん[sage] 投稿日:2007/05/30(水) 22:26:26 ID:xjodYuJ6
SC440にVista Ultimate入れてみました(・∀・)
フツーにサクサク動きますが、Vista未対応のネトゲはやっぱり不安定でした。
気になる点がいくつか・・・
スリープしてもファンが止まらない(省電力にならない)。
EISTが無効にならない。(E4300:BIOS OFF/電源MAXでも常にEIST有効)

WindowsXP &dagger;

WindowsXP SP3の適用は複数台のSC440で検証した結果、問題なく動作を確認できました。逆に最新ICHやチップセット搭載機(Intel純正Board使用)などではブルーバックなどで不都合あり。SC440では返って適用する事で(少しは)快適になったような・・・ -- SS440? 2008-05-08 (木) 22:05:47

無印Xpじゃないか? SC430でインストールできなかったがSP3のインストールCD作ってやったらすんなりできたぞ。2008/06/02(月) 17:00:48

FreeNAS &dagger;


トップ   新規 一覧 単語検索 最終更新   ヘルプ   最終更新のRSS